Malicious Package Affecting event-stream Open this link in a new tab package, versions =3.3.6


0.0
critical
  • Attack Complexity

    Low

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JS-EVENTSTREAM-72638

  • published

    26 Nov 2018

  • disclosed

    20 Nov 2018

  • credit

    Ayrton Sparling

Introduced: 20 Nov 2018

CWE-506 Open this link in a new tab

Overview

References