Missing Authorization Affecting ghost package, versions >=5.3.0 <6.62.0


Severity

Recommended
0.0
medium
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.24% (14th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications

Snyk Learn

Learn about Missing Authorization vulnerabilities in an interactive lesson.

Start learning
  • Snyk IDSNYK-JS-GHOST-21693999
  • published24 Oct 2026
  • disclosed1 Oct 2026
  • creditUnknown

Introduced: 1 Oct 2026

NewCVE-2026-103269  (opens in a new tab)
CWE-862  (opens in a new tab)

How to fix?

Upgrade ghost to version 6.62.0 or higher.

Overview

ghost is a publishing platform

Affected versions of this package are vulnerable to Missing Authorization via insufficient authorization checks on post excerpt retrieval, which allows an authenticated site member to read the excerpts of gated posts they do not have access to. An attacker with a valid member account can access content excerpts that should be restricted by the site's membership tiers or access controls.

References

CVSS Base Scores

version 4.0
version 3.1