Information Exposure Affecting ghost package, versions >=2.10.0 <6.63.0


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.37% (28th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-JS-GHOST-21694000
  • published24 Oct 2026
  • disclosed1 Oct 2026
  • creditUnknown

Introduced: 1 Oct 2026

NewCVE-2026-103272  (opens in a new tab)
CWE-203  (opens in a new tab)

How to fix?

Upgrade ghost to version 6.63.0 or higher.

Overview

ghost is a publishing platform

Affected versions of this package are vulnerable to Information Exposure via the content API, which allows unauthenticated attackers to enumerate staff members by observing discrepancies in API metadata responses. An attacker can extract sensitive user data, including staff member information, without any authentication.

References

CVSS Base Scores

version 4.0
version 3.1