Cross-site Scripting (XSS) Affecting graphiql Open this link in a new tab package, versions >=0.5.0 <1.4.7


0.0
high
  • Attack Complexity

    High

  • User Interaction

    Required

  • Confidentiality

    High

  • Integrity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JS-GRAPHIQL-1912088

  • published

    5 Nov 2021

  • disclosed

    5 Nov 2021

  • credit

    Unknown

How to fix?

Overview

Details

References