Malicious Package Affecting lodashassig package, versions *


0.0
critical

Snyk CVSS

    Exploit Maturity Mature
    Attack Complexity Low
    Confidentiality High
    Integrity High
    Availability High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-JS-LODASHASSIG-3008381
  • published 29 Aug 2022
  • disclosed 12 Aug 2022
  • credit Ax Sharma

Introduced: 12 Aug 2022

Malicious CVE NOT AVAILABLE CWE-506 Open this link in a new tab

How to fix?

Avoid using lodashassig altogether.

Overview

lodashassig is a malicious package. This package contains a malicious code that infects Linux hosts with cryptominers by downloading a malicious Bash script from the attacker server via a Bitly URL.

References