Cross-site Scripting (XSS) Affecting next Open this link in a new tab package, versions >=10.0.0 <11.1.1


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JS-NEXT-1577139

  • published

    31 Aug 2021

  • disclosed

    31 Aug 2021

  • credit

    Unknown

How to fix?

Overview

Details

References