Cross-site Scripting (XSS) Affecting next Open this link in a new tab package, versions >=7.0.0 <7.0.2


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

  • Confidentiality

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JS-NEXT-72454

  • published

    15 Oct 2018

  • disclosed

    11 Oct 2018

  • credit

    Jessica Stokes, Ive, Jeremy Rauch

Overview

Details

Remediation

References