Remote Code Execution (RCE) Affecting pug-code-gen Open this link in a new tab package, versions <2.0.3 >=3.0.0 <3.0.2


0.0
high
  • Attack Complexity

    High

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications

How to fix?

Overview

References