CVE-2022-33987 Affecting ghost-cli package, versions <1.32.0-r0


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
2.42% (84th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-MINIMOSLATEST-GHOSTCLI-18917446
  • published19 Aug 2026
  • disclosed18 Jun 2022

Introduced: 18 Jun 2022

CVE-2022-33987  (opens in a new tab)

How to fix?

Upgrade Minimos:latest ghost-cli to version 1.32.0-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream ghost-cli package and not the ghost-cli package as distributed by Minimos. See How to fix? for Minimos:latest relevant fixed versions and status.

The got package before 12.1.0 (also fixed in 11.8.5) for Node.js allows a redirect to a UNIX socket.

CVSS Base Scores

version 3.1