Cross-site Scripting (XSS) Affecting grafana-11.4 package, versions <11.4.3-r0


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.96% (79th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-MINIMOSLATEST-GRAFANA114-17179794
  • published5 Jun 2026
  • disclosed24 Apr 2020

Introduced: 24 Apr 2020

CVE-2020-12245  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Minimos:latest grafana-11.4 to version 11.4.3-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream grafana-11.4 package and not the grafana-11.4 package as distributed by Minimos. See How to fix? for Minimos:latest relevant fixed versions and status.

Grafana before 6.7.3 allows table-panel XSS via column.title or cellLinkTooltip.

CVSS Base Scores

version 3.1