Cross-site Scripting (XSS) Affecting joomla-5.4 package, versions <5.4.10-r0


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.67% (50th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-MINIMOSLATEST-JOOMLA54-20888355
  • published14 Oct 2026
  • disclosed30 Mar 2022

Introduced: 30 Mar 2022

CVE-2022-23800  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Minimos:latest joomla-5.4 to version 5.4.10-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream joomla-5.4 package and not the joomla-5.4 package as distributed by Minimos. See How to fix? for Minimos:latest relevant fixed versions and status.

An issue was discovered in Joomla! 4.0.0 through 4.1.0. Inadequate content filtering leads to XSS vulnerabilities in various components.

CVSS Base Scores

version 3.1