Brute Force Affecting craftcms/cms package, versions <3.1.7


Severity

0.0
medium
0
10

    Threat Intelligence

    EPSS
    0.24% (62nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-CRAFTCMSCMS-474303
  • published 24 Oct 2019
  • disclosed 24 Oct 2019
  • credit Unknown

How to fix?

Upgrade craftcms/cms to version 3.1.7 or higher.

Overview

craftcms/cms is a content management system.

Affected versions of this package are vulnerable to Brute Force. The elevated session password prompt used within Craft CMS is not rate limited like normal login forms, leading to the possibility of a brute force attack.

References

CVSS Scores

version 3.1
Expand this section

Snyk

5.3 medium
  • Attack Vector (AV)
    Network
  • Attack Complexity (AC)
    Low
  • Privileges Required (PR)
    None
  • User Interaction (UI)
    None
  • Scope (S)
    Unchanged
  • Confidentiality (C)
    Low
  • Integrity (I)
    None
  • Availability (A)
    None
Expand this section

NVD

9.8 critical