Improper Input Validation Affecting drupal/core Open this link in a new tab package, versions >=9.0.0, <9.2.18 >=9.3.0, <9.3.12


0.0
high
  • Attack Complexity

    Low

  • Integrity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-PHP-DRUPALCORE-2804256

  • published

    27 Apr 2022

  • disclosed

    27 Apr 2022

  • credit

    Dezső BICZÓ

Introduced: 27 Apr 2022

New CWE-20 Open this link in a new tab
First added by Snyk

How to fix?

Upgrade drupal/core to version 9.2.18, 9.3.12 or higher.

Overview

drupal/core is an an open source content management platform powering millions of websites and applications.

Affected versions of this package are vulnerable to Improper Input Validation which allow an attacker to inject disallowed values or overwrite data.