Arbitrary Code Execution Affecting drupal/core package, versions <7.58 >=8.0, <8.3.9 >=8.4.0, <8.4.6 >=8.5.0, <8.5.1
Exploit Maturity Mature
Attack Complexity Low
Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
- Snyk ID SNYK-PHP-DRUPALCORE-72112
- published 2 Apr 2018
- disclosed 29 Mar 2018
- credit Jasper Mattsson
Introduced: 29 Mar 2018CVE-2018-7600 Open this link in a new tab
CWE-94 Open this link in a new tab
How to fix?
drupal/core to version 7.58, 8.3.9, 8.4.6, 8.5.1 or higher.
drupal/core is an an open source content management platform powering millions of websites and applications. Affected versions of this package are vulnerable to Arbitrary Code Execution. This potentially allows attackers to exploit multiple attack vectors on a Drupal site, which could result in the site being completely compromised.