HTTP Header Injection Affecting feehi/cms package, versions >=0.0.0


0.0
medium

Snyk CVSS

    Exploit Maturity Proof of concept
    Attack Complexity Low
    User Interaction Required
Expand this section
NVD
6.1 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-FEEHICMS-3023731
  • published 15 Sep 2022
  • disclosed 15 Sep 2022
  • credit LinuxSec

How to fix?

A fix was pushed into the master branch but not yet published.

Overview

feehi/cms is a Feehi CMS project template.

Affected versions of this package are vulnerable to HTTP Header Injection by allow an attacker to spoof the Host header in the password reset form.