Improper Privilege Management Affecting glpi/glpi package, versions <9.5.12 >=10.0.0, <10.0.6


Severity

Recommended
0.0
medium
0
10

CVSS assessment made by Snyk's Security Team

    Threat Intelligence

    EPSS
    0.06% (28th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-GLPIGLPI-3250300
  • published 27 Jan 2023
  • disclosed 27 Jan 2023
  • credit Cédric Anne

How to fix?

Upgrade glpi/glpi to version 9.5.12, 10.0.6 or higher.

Overview

glpi/glpi is a free Asset and IT Management Software package with ITIL Service Desk, licenses tracking and software auditing.

Affected versions of this package are vulnerable to Improper Privilege Management in report.dynamic.php that allows any user with access to the standard interface to export data of almost any GLPI item type, including assets, tickets, users, etc.

CVSS Scores

version 3.1
Expand this section

Snyk

6.5 medium
  • Attack Vector (AV)
    Network
  • Attack Complexity (AC)
    Low
  • Privileges Required (PR)
    Low
  • User Interaction (UI)
    None
  • Scope (S)
    Unchanged
  • Confidentiality (C)
    High
  • Integrity (I)
    None
  • Availability (A)
    None
Expand this section

NVD

6.5 medium