Encryption Failure Affecting laravel/framework Open this link in a new tab package, versions >=5.1.0, <=5.1.46 >=5.0.0, <=5.0.35 >=5.5.0, <5.5.40 >=5.3.0, <=5.3.31 >=4.1.0, <=4.1.31 >=4.0.0, <=4.0.11 >=5.4.0, <=5.4.36 >=4.2.0, <=4.2.22 >=5.2.0, <=5.2.45 >=5.6.0, <5.6.15


0.0
low
  • Attack Complexity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications

Introduced: 1 Apr 2018

CWE-311 Open this link in a new tab

How to fix?

Overview

References