Information Exposure Affecting librenms/librenms package, versions >=0.0.0


0.0
medium

Snyk CVSS

    Attack Complexity Low

    Threat Intelligence

    Exploit Maturity Proof of concept
    EPSS 0.11% (42nd percentile)
Expand this section
NVD
6.5 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-LIBRENMSLIBRENMS-2401236
  • published 15 Feb 2022
  • disclosed 15 Feb 2022
  • credit Faisal Fs

How to fix?

A fix was pushed into the master branch but not yet published.

Overview

librenms/librenms is a fully featured network monitoring system that provides a wealth of features and device support.

Affected versions of this package are vulnerable to Information Exposure as it is possible for users with normal role/level privileges to view and access the alert transport details, which may expose sensitive information.