Insufficient Session Expiration Affecting microweber/microweber package, versions >=0.0.0


0.0
high
  • Attack Complexity

    Low

  • User Interaction

    Required

  • Confidentiality

    High

  • Integrity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-PHP-MICROWEBERMICROWEBER-2953405

  • published

    20 Jul 2022

  • disclosed

    9 Nov 2020

  • credit

    Unknown

How to fix?

There is no fixed version for microweber/microweber.

Overview

microweber/microweber is a new generation CMS with drag and drop.

Affected versions of this package are vulnerable to Insufficient Session Expiration because when changing passwords, both sessions of a user email (new and old sessions in any other browser or device) do not expire and remain active.

References