SQL Injection Affecting oliverklee/seminars package, versions <3.4.2 >=4.0.0, <4.1.4


0.0
high
  • Exploit Maturity

    Mature

  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-PHP-OLIVERKLEESEMINARS-2949143

  • published

    13 Jul 2022

  • disclosed

    13 Jul 2022

  • credit

    Tobias Köhler

How to fix?

Upgrade oliverklee/seminars to version 3.4.2, 4.1.4 or higher.

Overview

Affected versions of this package are vulnerable to SQL Injection in EventBagBuilder::limitToCategories and EventBagBuilder::limitToOrganizers.