User Enumeration Affecting pagekit/pagekit package, versions >=0.0.0


0.0
medium

Snyk CVSS

    Attack Complexity High
Expand this section
NVD
5.3 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-PAGEKITPAGEKIT-468831
  • published 22 Sep 2019
  • disclosed 21 Sep 2019
  • credit Unknown

How to fix?

There is no fixed version for pagekit/pagekit.

Overview

pagekit/pagekit is a modular and lightweight CMS built with Symfony components and Vue.js.

Affected versions of this package are vulnerable to User Enumeration. It gives a different response depending on whether the e-mail address of a valid user account is entered, which might make it easier for attackers to enumerate accounts.

References