Information Exposure Affecting snipe/snipe-it package, versions <5.3.10


0.0
medium

Snyk CVSS

    Exploit Maturity Proof of concept
    Attack Complexity Low
Expand this section
NVD
4.3 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-SNIPESNIPEIT-2400626
  • published 13 Feb 2022
  • disclosed 13 Feb 2022
  • credit Binit Ghimire

How to fix?

Upgrade snipe/snipe-it to version 5.3.10 or higher.

Overview

snipe/snipe-it is an asset management system built on Laravel.

Affected versions of this package are vulnerable to Information Exposure via the password reset page. Two different responses exist for the password reset feature, which in turn allows a malicious actor to enumerate existing addresses on the server.

References