Business Logic Errors Affecting snipe/snipe-it package, versions <5.4.2


0.0
high

Snyk CVSS

    Attack Complexity Low
    Scope Changed
Expand this section
NVD
7.4 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-SNIPESNIPEIT-2436671
  • published 1 Apr 2022
  • disclosed 30 Mar 2022
  • credit lekhang123lc

How to fix?

Upgrade snipe/snipe-it to version 5.4.2 or higher.

Overview

snipe/snipe-it is an asset management system built on Laravel.

Affected versions of this package are vulnerable to Business Logic Errors where old sessions are not blocked by the login enable function.

References