Cross-Site Request Forgery (CSRF) Affecting thorsten/phpmyfaq package, versions <2.9.9


0.0
high

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
8.8 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-THORSTENPHPMYFAQ-72051
  • published 26 Feb 2018
  • disclosed 8 Oct 2017
  • credit Unknown

How to fix?

Upgrade thorsten/phpmyfaq to version 2.9.9 or higher.

Overview

thorsten/phpmyfaq is a multilingual, completely database-driven FAQ-system.

Affected versions of this package are vulnerable to Cross-Site Request Forgery (CSRF) by modifying a glossary.

References