Insufficient Session Expiration Affecting yeswiki/yeswiki package, versions <4.6.7


Severity

Recommended
0.0
medium
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.25% (15th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-PHP-YESWIKIYESWIKI-21709043
  • published25 Oct 2026
  • disclosed2 Oct 2026
  • creditUnknown

Introduced: 2 Oct 2026

NewCVE-2026-104468  (opens in a new tab)
CWE-613  (opens in a new tab)

How to fix?

Upgrade yeswiki/yeswiki to version 4.6.7 or higher.

Overview

Affected versions of this package are vulnerable to Insufficient Session Expiration due to the lack of expiration for password reset tokens in the LostPasswordAction process. An attacker can gain unauthorized access to user accounts by reusing old password reset links obtained from sources such as mailboxes, logs, backups, or browser history.

References

CVSS Base Scores

version 4.0
version 3.1