Server-side Request Forgery (SSRF) Affecting yeswiki/yeswiki package, versions <4.6.7


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.29% (20th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-PHP-YESWIKIYESWIKI-21709044
  • published25 Oct 2026
  • disclosed2 Oct 2026
  • creditUnknown

Introduced: 2 Oct 2026

NewCVE-2026-104464  (opens in a new tab)
CWE-918  (opens in a new tab)

How to fix?

Upgrade yeswiki/yeswiki to version 4.6.7 or higher.

Overview

Affected versions of this package are vulnerable to Server-side Request Forgery (SSRF) via the actor parameter in the Bazar abonnements sync process. An attacker can access internal resources or sensitive cloud metadata endpoints by supplying a crafted URL, potentially chaining attacker-controlled outbox links to retrieve and store unauthorized responses as readable entries.

References

CVSS Base Scores

version 4.0
version 3.1