Session Fixation Affecting yeswiki/yeswiki package, versions <4.6.7


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.29% (22nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-PHP-YESWIKIYESWIKI-21709047
  • published25 Oct 2026
  • disclosed2 Oct 2026
  • creditUnknown

Introduced: 2 Oct 2026

NewCVE-2026-104469  (opens in a new tab)
CWE-384  (opens in a new tab)

How to fix?

Upgrade yeswiki/yeswiki to version 4.6.7 or higher.

Overview

Affected versions of this package are vulnerable to Session Fixation via the login process in AuthController.php. An attacker can gain unauthorized access to private content and perform actions with the victim's privileges by setting or obtaining a victim's pre-authentication session cookie and reusing it after login.

References

CVSS Base Scores

version 4.0
version 3.1