Information Exposure Affecting yeswiki/yeswiki package, versions <4.6.7


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.34% (25th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-PHP-YESWIKIYESWIKI-21709053
  • published25 Oct 2026
  • disclosed2 Oct 2026
  • creditUnknown

Introduced: 2 Oct 2026

NewCVE-2026-104439  (opens in a new tab)
CWE-204  (opens in a new tab)

How to fix?

Upgrade yeswiki/yeswiki to version 4.6.7 or higher.

Overview

Affected versions of this package are vulnerable to Information Exposure via the LostPasswordAction.php process. An attacker can obtain confirmation of registered email addresses by submitting email addresses to the password recovery page and analyzing the differing responses. This enables identification of valid accounts for further targeted attacks such as phishing or password-spraying.

References

CVSS Base Scores

version 4.0
version 3.1