Incorrect Authorization Affecting yeswiki/yeswiki package, versions <4.6.7


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.36% (28th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications

Snyk Learn

Learn about Incorrect Authorization vulnerabilities in an interactive lesson.

Start learning
  • Snyk IDSNYK-PHP-YESWIKIYESWIKI-21709054
  • published25 Oct 2026
  • disclosed2 Oct 2026
  • creditUnknown

Introduced: 2 Oct 2026

NewCVE-2026-104443  (opens in a new tab)
CWE-863  (opens in a new tab)

How to fix?

Upgrade yeswiki/yeswiki to version 4.6.7 or higher.

Overview

Affected versions of this package are vulnerable to Incorrect Authorization in the triples delete process. An attacker can remove or forge arbitrary semantic triples, including critical group membership data, by sending an empty filter to the relevant endpoint. This can result in the deletion of admin group memberships and a site-wide authorization lockout.

References

CVSS Base Scores

version 4.0
version 3.1