Cross-site Request Forgery (CSRF) Affecting yetiforce-crm package, versions <6.3.0


0.0
medium

Snyk CVSS

    Exploit Maturity Proof of concept
    Attack Complexity Low
    User Interaction Required
Expand this section
NVD
4.3 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-PHP-YETIFORCECRM-2316755
  • published 12 Dec 2021
  • disclosed 12 Dec 2021
  • credit Chau Minh Khanh

How to fix?

Upgrade yetiforce-crm to version 6.3.0 or higher.

Overview

yetiforce-crm is an An open and innovative CRM system.

Affected versions of this package are vulnerable to Cross-site Request Forgery (CSRF) via a logout link which may exist anywhere on the web. Once the victim clicks on it, it will log him out.

References