Malicious Package Affecting 12cent Open this link in a new tab package, versions [0,]


0.0
critical
  • Exploit Maturity

    Mature

  • Attack Complexity

    Low

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-PYTHON-12CENT-2864531

  • published

    9 Jun 2022

  • disclosed

    9 Jun 2022

  • credit

    Bertus

Introduced: 9 Jun 2022

New Malicious CWE-506 Open this link in a new tab

How to fix?

Avoid using 12Cent altogether.

Overview

12Cent is a malicious package. It exfiltrates data from the host where it is installed and sends the data to a remote web server.

References