Cross-site Scripting (XSS) Affecting products.cmfplomino Open this link in a new tab package, versions [,1.14)


0.0
medium
  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-PYTHON-PRODUCTSCMFPLOMINO-2803427

  • published

    26 Apr 2022

  • disclosed

    26 Apr 2022

  • credit

    Unknown

Introduced: 26 Apr 2022

CWE-79 Open this link in a new tab

How to fix?

Upgrade Products.CMFPlomino to version 1.14 or higher.

Overview

Products.CMFPlomino is a Create specific applications in Plone without developing. Created by Makina Corpus.

Affected versions of this package are vulnerable to Cross-site Scripting (XSS) via unescaped usernames and passwords in a URL.

References