Authorization Bypass Affecting python-tutum package, versions [,0.14.2)


0.0
medium
  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-PYTHON-PYTHONTUTUM-2855173

  • published

    2 Jun 2022

  • disclosed

    2 Jun 2022

  • credit

    Unknown

Introduced: 2 Jun 2022

CWE-285 Open this link in a new tab

How to fix?

Upgrade python-tutum to version 0.14.2 or higher.

Overview

python-tutum is a Python Library for Tutum

Affected versions of this package are vulnerable to Authorization Bypass due to the possibility of reconnecting without authorization.