Insufficient Session Expiration Affecting camaleon_cms Open this link in a new tab package, versions >=0.1.7, <2.6.0.1


0.0
high
  • Attack Complexity

    Low

  • User Interaction

    Required

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-RUBY-CAMALEONCMS-1759897

  • published

    20 Oct 2021

  • disclosed

    20 Oct 2021

  • credit

    Unknown

How to fix?

Upgrade camaleon_cms to version 2.6.0.1 or higher.

Overview

camaleon_cms is a dynamic and advanced content management system based on Ruby on Rails as an alternative to Wordpress.

Affected versions of this package are vulnerable to Insufficient Session Expiration when active sessions of the users are not being terminated.