Improper Authentication Affecting gdm-devel package, versions <3.26.2.1-13.19.2


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.51% (43rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES150-GDMDEVEL-2754875
  • published14 Apr 2022
  • disclosed1 Mar 2019

Introduced: 1 Mar 2019

CVE-2019-3825  (opens in a new tab)
CWE-287  (opens in a new tab)

How to fix?

Upgrade SLES:15.0 gdm-devel to version 3.26.2.1-13.19.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gdm-devel package and not the gdm-devel package as distributed by SLES. See How to fix? for SLES:15.0 relevant fixed versions and status.

A vulnerability was discovered in gdm before 3.31.4. When timed login is enabled in configuration, an attacker could bypass the lock screen by selecting the timed login user and waiting for the timer to expire, at which time they would gain access to the logged-in user's session.