CVE-2017-17457 Affecting libsndfile1 package, versions <1.0.28-5.5.1


Severity

Recommended
medium

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.27% (68th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES150-LIBSNDFILE1-2761146
  • published14 Apr 2022
  • disclosed26 Jul 2018

Introduced: 26 Jul 2018

CVE-2017-17457  (opens in a new tab)

How to fix?

Upgrade SLES:15.0 libsndfile1 to version 1.0.28-5.5.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libsndfile1 package and not the libsndfile1 package as distributed by SLES. See How to fix? for SLES:15.0 relevant fixed versions and status.

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-14246. Reason: This candidate is a duplicate of CVE-2017-14246. Notes: All CVE users should reference CVE-2017-14246 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage