CVE-2017-17456 Affecting libsndfile-devel package, versions <1.0.28-5.5.1


Severity

Recommended
medium

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.27% (68th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES150-LIBSNDFILEDEVEL-2762752
  • published14 Apr 2022
  • disclosed26 Jul 2018

Introduced: 26 Jul 2018

CVE-2017-17456  (opens in a new tab)

How to fix?

Upgrade SLES:15.0 libsndfile-devel to version 1.0.28-5.5.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libsndfile-devel package and not the libsndfile-devel package as distributed by SLES. See How to fix? for SLES:15.0 relevant fixed versions and status.

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-14245. Reason: This candidate is a duplicate of CVE-2017-14245. Notes: All CVE users should reference CVE-2017-14245 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage