Information Exposure Affecting MozillaThunderbird-translations-common package, versions <52.9.1-3.7.1


Severity

Recommended
medium

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
2.04% (81st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES150-MOZILLATHUNDERBIRDTRANSLATIONSCOMMON-2763265
  • published14 Apr 2022
  • disclosed2 Aug 2018

Introduced: 2 Aug 2018

CVE-2018-12374  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade SLES:15.0 MozillaThunderbird-translations-common to version 52.9.1-3.7.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-common package and not the MozillaThunderbird-translations-common package as distributed by SLES. See How to fix? for SLES:15.0 relevant fixed versions and status.

Plaintext of decrypted emails can leak through by user submitting an embedded form by pressing enter key within a text input field. This vulnerability affects Thunderbird < 52.9.