CVE-2021-0129 Affecting bluez package, versions <5.48-150000.5.41.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.83% (53rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES151-BLUEZ-3059604
  • published22 Oct 2022
  • disclosed21 Oct 2022

Introduced: 21 Oct 2022

CVE-2021-0129  (opens in a new tab)

How to fix?

Upgrade SLES:15.1 bluez to version 5.48-150000.5.41.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream bluez package and not the bluez package as distributed by SLES. See How to fix? for SLES:15.1 relevant fixed versions and status.

Improper access control in BlueZ may allow an authenticated user to potentially enable information disclosure via adjacent access.

CVSS Base Scores

version 3.1