CVE-2020-0556 Affecting bluez-cups package, versions <5.48-5.25.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
1.04% (62nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES151-BLUEZCUPS-2713318
  • published14 Apr 2022
  • disclosed3 Apr 2020

Introduced: 3 Apr 2020

CVE-2020-0556  (opens in a new tab)

How to fix?

Upgrade SLES:15.1 bluez-cups to version 5.48-5.25.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream bluez-cups package and not the bluez-cups package as distributed by SLES. See How to fix? for SLES:15.1 relevant fixed versions and status.

Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege and denial of service via adjacent access

CVSS Base Scores

version 3.1