CVE-2023-32700 Affecting cups-filters-devel package, versions <1.20.3-150000.3.10.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.81% (57th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES151-CUPSFILTERSDEVEL-5601947
  • published25 May 2023
  • disclosed24 May 2023

Introduced: 24 May 2023

CVE-2023-32700  (opens in a new tab)

How to fix?

Upgrade SLES:15.1 cups-filters-devel to version 1.20.3-150000.3.10.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream cups-filters-devel package and not the cups-filters-devel package as distributed by SLES. See How to fix? for SLES:15.1 relevant fixed versions and status.

LuaTeX before 1.17.0 allows execution of arbitrary shell commands when compiling a TeX file obtained from an untrusted source. This occurs because luatex-core.lua lets the original io.popen be accessed. This also affects TeX Live before 2023 r66984 and MiKTeX before 23.5.

CVSS Base Scores

version 3.1