CVE-2022-39177 Affecting libbluetooth3 package, versions <5.48-150000.5.46.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.71% (54th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES151-LIBBLUETOOTH3-3250498
  • published27 Jan 2023
  • disclosed26 Jan 2023

Introduced: 26 Jan 2023

CVE-2022-39177  (opens in a new tab)

How to fix?

Upgrade SLES:15.1 libbluetooth3 to version 5.48-150000.5.46.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libbluetooth3 package and not the libbluetooth3 package as distributed by SLES. See How to fix? for SLES:15.1 relevant fixed versions and status.

BlueZ before 5.59 allows physically proximate attackers to cause a denial of service because malformed and invalid capabilities can be processed in profiles/audio/avdtp.c.

CVSS Base Scores

version 3.1