Information Exposure Affecting MozillaThunderbird-translations-common package, versions <68.11.0-3.91.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
7.79% (94th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES151-MOZILLATHUNDERBIRDTRANSLATIONSCOMMON-2704665
  • published14 Apr 2022
  • disclosed10 Aug 2020

Introduced: 10 Aug 2020

CVE-2020-6514  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade SLES:15.1 MozillaThunderbird-translations-common to version 68.11.0-3.91.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-common package and not the MozillaThunderbird-translations-common package as distributed by SLES. See How to fix? for SLES:15.1 relevant fixed versions and status.

Inappropriate implementation in WebRTC in Google Chrome prior to 84.0.4147.89 allowed an attacker in a privileged network position to potentially exploit heap corruption via a crafted SCTP stream.

References

CVSS Base Scores

version 3.1