CVE-2022-39176 Affecting libbluetooth3 package, versions <5.48-150200.13.22.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.75% (55th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES152-LIBBLUETOOTH3-3250422
  • published27 Jan 2023
  • disclosed26 Jan 2023

Introduced: 26 Jan 2023

CVE-2022-39176  (opens in a new tab)

How to fix?

Upgrade SLES:15.2 libbluetooth3 to version 5.48-150200.13.22.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libbluetooth3 package and not the libbluetooth3 package as distributed by SLES. See How to fix? for SLES:15.2 relevant fixed versions and status.

BlueZ before 5.59 allows physically proximate attackers to obtain sensitive information because profiles/audio/avrcp.c does not validate params_len.

CVSS Base Scores

version 3.1