CVE-2022-29500 Affecting libslurm38 package, versions <22.05.5-150200.5.3.2


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
2.22% (83rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES152-LIBSLURM38-6357398
  • published3 Mar 2024
  • disclosed8 Dec 2022

Introduced: 8 Dec 2022

CVE-2022-29500  (opens in a new tab)

How to fix?

Upgrade SLES:15.2 libslurm38 to version 22.05.5-150200.5.3.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libslurm38 package and not the libslurm38 package as distributed by SLES. See How to fix? for SLES:15.2 relevant fixed versions and status.

SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Information Disclosure.

CVSS Base Scores

version 3.1