CVE-2021-0129 Affecting lttng-modules-kmp-rt package, versions <2.10.10_k5.3.18_42-1.5.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.83% (53rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES152-LTTNGMODULESKMPRT-2671237
  • published14 Apr 2022
  • disclosed21 Jul 2021

Introduced: 21 Jul 2021

CVE-2021-0129  (opens in a new tab)

How to fix?

Upgrade SLES:15.2 lttng-modules-kmp-rt to version 2.10.10_k5.3.18_42-1.5.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lttng-modules-kmp-rt package and not the lttng-modules-kmp-rt package as distributed by SLES. See How to fix? for SLES:15.2 relevant fixed versions and status.

Improper access control in BlueZ may allow an authenticated user to potentially enable information disclosure via adjacent access.

References

CVSS Base Scores

version 3.1