Information Exposure Affecting MozillaFirefox-devel package, versions <78.1.0-8.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
7.79% (94th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES152-MOZILLAFIREFOXDEVEL-2706740
  • published14 Apr 2022
  • disclosed6 Aug 2020

Introduced: 6 Aug 2020

CVE-2020-6514  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade SLES:15.2 MozillaFirefox-devel to version 78.1.0-8.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox-devel package and not the MozillaFirefox-devel package as distributed by SLES. See How to fix? for SLES:15.2 relevant fixed versions and status.

Inappropriate implementation in WebRTC in Google Chrome prior to 84.0.4147.89 allowed an attacker in a privileged network position to potentially exploit heap corruption via a crafted SCTP stream.

References

CVSS Base Scores

version 3.1