Use After Free Affecting pipewire-spa-tools package, versions <0.3.6-3.3.2


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
3.27% (88th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES152-PIPEWIRESPATOOLS-2706710
  • published14 Apr 2022
  • disclosed6 Aug 2020

Introduced: 6 Aug 2020

CVE-2020-6463  (opens in a new tab)
CWE-416  (opens in a new tab)
CWE-787  (opens in a new tab)

How to fix?

Upgrade SLES:15.2 pipewire-spa-tools to version 0.3.6-3.3.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pipewire-spa-tools package and not the pipewire-spa-tools package as distributed by SLES. See How to fix? for SLES:15.2 relevant fixed versions and status.

Use after free in ANGLE in Google Chrome prior to 81.0.4044.122 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

References

CVSS Base Scores

version 3.1