CVE-2022-29501 Affecting slurm-webdoc package, versions <20.02.7-150200.3.14.2


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
3.52% (90th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES152-SLURMWEBDOC-3039765
  • published4 Oct 2022
  • disclosed3 Oct 2022

Introduced: 3 Oct 2022

CVE-2022-29501  (opens in a new tab)

How to fix?

Upgrade SLES:15.2 slurm-webdoc to version 20.02.7-150200.3.14.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream slurm-webdoc package and not the slurm-webdoc package as distributed by SLES. See How to fix? for SLES:15.2 relevant fixed versions and status.

SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Escalation of Privileges and code execution.

CVSS Base Scores

version 3.1