Information Exposure Through Log Files Affecting cifs-utils package, versions <6.9-150100.5.18.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
1.92% (80th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES153-CIFSUTILS-2980162
  • published13 Aug 2022
  • disclosed12 Aug 2022

Introduced: 12 Aug 2022

CVE-2022-29869  (opens in a new tab)
CWE-532  (opens in a new tab)

How to fix?

Upgrade SLES:15.3 cifs-utils to version 6.9-150100.5.18.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream cifs-utils package and not the cifs-utils package as distributed by SLES. See How to fix? for SLES:15.3 relevant fixed versions and status.

cifs-utils through 6.14, with verbose logging, can cause an information leak when a file contains = (equal sign) characters but is not a valid credentials file.

CVSS Base Scores

version 3.1